Completed
The scheduled maintenance has been completed.
Posted Apr 08, 2026 - 13:23 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2026 - 12:30 EDT
Scheduled
Scheduled - 12:30 PM–1:00 PM EST on April 8. Our engineering team will perform routine infrastructure maintenance, including an upgrade to our Kubernetes in the US. This upgrade improves scalability, performance, and resource efficiency across the platform. No customer impact is expected during this maintenance window. No action is required at this time. Thank you for your continued trust.
Posted Apr 08, 2026 - 12:21 EDT
This scheduled maintenance affected: Admins (Script Builder, Oncall Calendar, Simple IVR, Enhanced IVR, To Dos, Reporting), Agents (Inbound Calls, Outbound Calls, Call Transfers, Call Conferences, Scripts, Recalls, To Dos, Live Chat, ACD, Two-Way SMS), Users (Messages, Liberty Mobile App), Supervisors (Supervisor Dashboard, Supervisor Actions, QA AI), APIs (Messages API, Call Recordings API, To Dos API), and Voice AI Assistant, SMS/MMS.