Intermittent 500 on Outbound

Incident Report for Kauneonga

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 15:00 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 15, 2026 - 14:59 EDT

Monitoring

A fix has been deployed and is rolling out to all sites. We are monitoring to confirm full recovery.
Posted Jul 15, 2026 - 14:56 EDT

Identified

We have identified an incident causing intermittent errors on some outbound calls. We have determined the cause, are preparing a fix, and will be deploying shortly.
Posted Jul 15, 2026 - 14:34 EDT
This incident affected: Agents (Outbound Calls).