Intermittent Outbound Ringback Issue

Incident Report for Kauneonga

Resolved

Our team has resolved the intermittent outbound ringback issue affecting some outbound calls to external providers. During the incident, some outbound calls may have briefly rung once before continuing to connect normally. Calls continued completing successfully, and we did not observe a broader service impact.

We have applied the necessary updates and are continuing to monitor outbound call paths to ensure ringback behavior remains stable.
Posted May 29, 2026 - 14:26 EDT

Identified

We are currently investigating an intermittent issue where some outbound calls to external providers may ring once while the call continues connecting properly. Calls are still completing successfully. At this time, we do not believe there is a service impact, but the caller experience may be affected on certain outbound calls due to inconsistent early media/ringback behavior from external providers.

Our team is actively monitoring the issue and reviewing affected call paths with the appropriate upstream providers. We will share additional updates as more information becomes available.
Posted May 28, 2026 - 13:33 EDT
This incident affected: Agents (Outbound Calls).